Issue:
When refreshing a report why do I receive a "Universe Not Found" error?
Cause:
This message is received when you try to access a reporting area (Universe) which has not been authorized for your account. Sometimes it is because somebody with a different authorization level sends a report to your WebI Inbox. Other times it is because a report in your authorized area accesses a second or third WebI reporting area for which you do not have authorization.
Resolution:
In order to determine what Reporting Area you need access to, look in the upper left-hand corner of the report. Immediately below the report code is the list of reporting access levels needed to run the report. To request access to this area, access the Account Request application at https://accountsmanagement.unh.edu/ams/cgi-bin/ams/ams_app. After you log in, click on the green "Add" button, and request the new WebI reporting area.
*Need help?*
If you need help with this issue, please contact the Center for DATA WebI team at https://td.unh.edu/TDClient/Requests/ServiceDet?ID=142, or by calling the IT Service Desk at 862-4242.